New user help - midi not received by mac.

The B2M™ Universal Bass to MIDI Converter.

New user help - midi not received by mac.

Postby TerryL » Sat Feb 01, 2014 10:59 pm

Hi,
I wonder if anyone has already solved this problem!
This is my set up:-
B2M-> TASCAM US-122MK2 Audio/MIDI Interface ->Macbook Pro -> Logic 9.
I'm using an Underwood pick up on a double bass.
I also have an Oxygen USB keyboard in the other USB port which sends midi notes into Logic without problem.
I get a midi out yellow light on the B2M
I get a red light indicating MIDI In on the US-122.
I don't see any MIDI in in Logic - from the B2M.
I have connected created a New MIDI device in Audio Midi Set up App on the Mac and connect the MIDI out to the MIDI in of the US-122.
Do I need a driver for the B2M on the MAC?
Should I be "doing something"(!) within the "environment" within Logic.
I would like to be able to record midi within logic.
Advice gratefully received,
Terry
TerryL
 
Posts: 4
Joined: Sat Feb 01, 2014 10:45 pm

Re: New user help - midi not received by mac.

Postby johnmc » Mon Feb 03, 2014 8:41 am

Hi Terry,

You don't need a driver for the B2M.

As you seem to be getting indication of MIDI communication between the B2M and your TASCAM interface, it sounds like the problem is between the TASCAM and your Mac.

Do you have 'Midi Monitor' : http://www.snoize.com/MIDIMonitor/

This is a useful app - it will show your devices and you can monitor MIDI received into the Mac.

Are you able to do a 'loop back' test? i.e connect the MIDI-out of the US-122 to its MIDI-in and try send some MIDI from Logic? Anything sent out should then be received back in Logic.

John.
User avatar
johnmc
Site Admin
 
Posts: 86
Joined: Tue Nov 04, 2008 12:19 pm

Re: New user help - midi not received by mac.

Postby TerryL » Mon Feb 03, 2014 9:44 pm

Thank you John - I shall try your suggestions and let you know how I get on - Terry
TerryL
 
Posts: 4
Joined: Sat Feb 01, 2014 10:45 pm

Re: New user help - midi not received by mac.

Postby TerryL » Sat Feb 15, 2014 8:31 pm

Hi John,
I finally had time to investigate!
I contacted the B2M to a USB to Midi Cable and ran midi monitor.
The Midi out from the Sonuus seems fine but this is what I got on Midi monitor
19:23:25.790 From USB Midi Cable Invalid 3 bytes
repeated many times.
So I think things are ok with the B2M device - the problem ( I think) is in setting it up...
Advice very welcome.
Terry
TerryL
 
Posts: 4
Joined: Sat Feb 01, 2014 10:45 pm

Re: New user help - midi not received by mac.

Postby TerryL » Fri Feb 21, 2014 4:03 pm

Hi - can any one advise me?
TerryL
 
Posts: 4
Joined: Sat Feb 01, 2014 10:45 pm


Return to B2M™ Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron