no sound

Dedicated forum for feedback and support on the ASIO driver for the i2M musicport™ MIDI Converter & Hi-Z USB Audio Interface.

no sound

Postby Zeugitai » Fri Nov 25, 2011 1:00 am

on toshiba satellite laptop in windows 7 32 bit running reaper 4.13 with i2m soundport asio selected and gs wavetable synth disabled my guitar through the i2m is causing the meters to respond normally but I'm getting no sound from the system. I must be overlooking something basic. Can anyone help? By the way, ASIO4all works okay. I was trying to use the Sonuus ASIO to get a lower latency.
Zeugitai
 
Posts: 10
Joined: Sun Nov 13, 2011 5:45 am

Re: no sound

Postby james » Fri Nov 25, 2011 10:09 am

Do you have the output device configured in the i2M ASIO driver? You need to open the ASIO control panel and select which output device you want to use before you can hear anything. Sometimes selecting different output device type works better for different devices -- you may need to try a few options.
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm

Re: no sound

Postby Zeugitai » Mon Nov 28, 2011 12:28 pm

The Sonuus ASIO control panel is all greyed out. There do not seem to be any parameters open to selection. In other words, it is dysfunctional from the start. It appears to be a compatibility issue. Reinstalling asio4all restores asio functionality. Is anyone here using Reaper 4.13?
Zeugitai
 
Posts: 10
Joined: Sun Nov 13, 2011 5:45 am

Re: no sound

Postby james » Mon Nov 28, 2011 12:53 pm

Have you ticked "use chained output device"? The output options are greyed out until you do this.
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm

Re: no sound

Postby Zeugitai » Wed Nov 30, 2011 9:13 pm

james wrote:Have you ticked "use chained output device"? The output options are greyed out until you do this.


James: I'm rewriting this as I've monkeyed around reinstalling things very carefully and I've got i2M musicport ASIO showing under the ASIO device in Reaper 4.13, along with enabled inputs Hi-Z left and right and outputs chained left and right. I'm getting sound now. I can hear both the guitar sound straight and the vst plugin responding to MIDI. The latency from the guitar is not bad, though noticeable.

My question now has become: how can i choose only the guitar or only the VST as the sound I am hearing instead of the mix of both that I'm hearing now?

Apologies for troubling you. I am very happy with (and amazed by) your analog to MIDI conversion and I will recommend it widely!

Mark
Zeugitai
 
Posts: 10
Joined: Sun Nov 13, 2011 5:45 am

Re: no sound

Postby james » Thu Dec 01, 2011 9:17 am

In the i2M ASIO control panel, set the "Input Monitor Level" slider to minimum and you won't hear the direct guitar signal.

In Reaper, you can still use the direct guitar signal and process it thought it's effects. You can control the level of this using the mixers in Reaper.

I am very pleased to hear you are happy with your i2M, and I'm glad to be able to help you.
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm

Re: no sound

Postby Zeugitai » Fri Dec 02, 2011 12:44 am

james wrote:In the i2M ASIO control panel, set the "Input Monitor Level" slider to minimum and you won't hear the direct guitar signal.

In Reaper, you can still use the direct guitar signal and process it thought it's effects. You can control the level of this using the mixers in Reaper.

I am very pleased to hear you are happy with your i2M, and I'm glad to be able to help you.


Bingo! That's it, and I thank you for the assistance, James!
Zeugitai
 
Posts: 10
Joined: Sun Nov 13, 2011 5:45 am


Return to i2M musicport™ ASIO Driver

Who is online

Users browsing this forum: No registered users and 1 guest

cron