Cakewalk no sound

Dedicated forum for feedback and support on the ASIO driver for the i2M musicport™ MIDI Converter & Hi-Z USB Audio Interface.

Cakewalk no sound

Postby auggie74 » Sun Jul 15, 2012 6:51 am

Hey,

I just set up my Sonuus i2M and am trying it out with my soft synths. I get a meter reading and singnal but can't hear anything, either when I'm playing or on the playback. It is there on the recording though. I use Cakewalk Sonar X1. Can anyone help me please?

Thanks.

Austin
auggie74
 
Posts: 1
Joined: Sun Jul 15, 2012 6:48 am

Re: Cakewalk no sound

Postby james » Tue Jul 24, 2012 1:44 pm

Are you using the i2M for audio input, or just for MIDI input?

To get started, I suggest using the i2M just for MIDI. Then you can setup Sonar using your usual audio device (presumably as you had it before you used the i2M).

In Sonar, if you view the piano roll on a MIDI track, you can click on the notes to play the MIDI instrument. This should let you get some sound. Once this is working, set the i2M as a MIDI input routed to that MIDI instrument. Then it should work.
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm

Re: Cakewalk no sound

Postby 017hnoor » Sat Apr 18, 2015 8:19 am

Then you can setup Sonar using your usual audio device (presumably as you had it before you used the i2M).




_____________________________
games spider solitaire
017hnoor
 
Posts: 1
Joined: Sat Apr 18, 2015 8:09 am


Return to i2M musicport™ ASIO Driver

Who is online

Users browsing this forum: No registered users and 2 guests

cron