After update the Wahoo is not working anymore.

For the Wahoo™ Dual-Analogue, Digitally-Controlled Wah/Filter Pedal

After update the Wahoo is not working anymore.

Postby JanNielsen » Sat Jun 15, 2019 2:37 pm

I got it yesterday (new), played it all evening and discovered what a great pedal it is.
Today I installed the Firmware updater and the editor on my pc, then click'ed "Yes" when it asked if I wanted to update to the latest Firmaware-version.
And seconds later the fun was over :-(

After many attempts to update the pedal it still says "Er1" then "50A" (I think it is-it's very brief) on power-on and then looks normal.
But the sound is muffled, distortet, do no react much on pedal movement and is not resempling the original effects in any way.
I have read the update manual and I am pretty sure I do what it tells me to do.

The pc-software seems to work fine, no error-messages and always ending with "Succesfully updated".
I have tried two different pc's, 3 different quality (not too long) USB-cables and different USB-ports on the pc's.
No problems recognizing the unit.

I have also tried:
Going back to earlier versions
Resetting the pedal
Updating with the editor
Updating with the Firmware-updater

Is it going back to Thomann or is there anything I can do to save it?
I really liked it those few hours it worked ;)
JanNielsen
 
Posts: 3
Joined: Sat Jun 15, 2019 2:07 pm

Re: After update the Wahoo is not working anymore.

Postby JanNielsen » Wed Jun 19, 2019 5:00 am

Is there anyone from Sonuus who will reply:
Can I do anything to salvage this pedal myself, or do I need to ship it back to retailer?
JanNielsen
 
Posts: 3
Joined: Sat Jun 15, 2019 2:07 pm

Re: After update the Wahoo is not working anymore.

Postby james » Mon Aug 12, 2019 7:31 am

So sorry for the delay to reply to this. Somehow the forum didn't send me a notification of the post.

There is something wrong with your Wahoo. It is most likely a simple electrical problem that can be repaired easily, but since this is new you may want to return it for a replacement by Thomann.

"Er1" indicates a problem detected on part of the analogue circuit, which is why your sound is muffled. It didn't do this because the firmware update because this detection was only added in a later update.
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm

Re: After update the Wahoo is not working anymore.

Postby JanNielsen » Tue Aug 13, 2019 6:46 pm

I did think it a bit strange that I did not get a reply, but now I know why.

I shipped it back to Thomann and bought a new one.
And have lived happy ever after with this exiting pedal :-)
JanNielsen
 
Posts: 3
Joined: Sat Jun 15, 2019 2:07 pm

Re: After update the Wahoo is not working anymore.

Postby james » Tue Aug 13, 2019 6:49 pm

I am pleased you got this resolved :-)
User avatar
james
Site Admin
 
Posts: 1844
Joined: Fri Jun 06, 2008 8:12 pm


Return to Wahoo™ Support

Who is online

Users browsing this forum: No registered users and 1 guest