Wahoo foot pedal stopped working

For the Wahoo™ Dual-Analogue, Digitally-Controlled Wah/Filter Pedal

Wahoo foot pedal stopped working

Postby StevenGraham » Thu Oct 18, 2018 11:54 pm

Hello, I’ve had my Wahoo for a number of years now and just yesterday I took it out to start playing at practice, and while the footswitch would turn the pedal on and off, the foot pedal itself wouldn’t respond to anything.
Please help!
StevenGraham
 
Posts: 3
Joined: Thu Jan 15, 2015 9:58 am

Re: Wahoo foot pedal stopped working

Postby james » Fri Oct 19, 2018 9:00 am

Sorry to hear this. But it's an easy fix.

Can you please send me a PM with your details so we can help you fix it.
User avatar
james
Site Admin
 
Posts: 1834
Joined: Fri Jun 06, 2008 8:12 pm

Re: Wahoo foot pedal stopped working

Postby StevenGraham » Tue Oct 23, 2018 3:30 am

I keep trying to PM you and it just goes straight to my outbox when I hit send?
StevenGraham
 
Posts: 3
Joined: Thu Jan 15, 2015 9:58 am

Re: Wahoo foot pedal stopped working

Postby james » Wed Oct 24, 2018 7:00 pm

I've replied to your PM now.
User avatar
james
Site Admin
 
Posts: 1834
Joined: Fri Jun 06, 2008 8:12 pm

Re: Wahoo foot pedal stopped working

Postby klei » Sat Jan 12, 2019 10:41 pm

Hi, my wahoo foot pedal stopped working all of a sudden, at times it works but really unreliable which is a nuisance.. The Voluum is in perfect working order, they sit side by side on the pedal board, can it be some kind of interference problem?

However... I checked the calibration mode and that gives values between 916 and 922.. so I guess that's not how it should be..

Please help.
klei
 
Posts: 1
Joined: Sat Jan 12, 2019 10:38 pm

Re: Wahoo foot pedal stopped working

Postby james » Fri Feb 01, 2019 11:49 am

This sounds like a bad connection that we've had on a few Wahoos.

Can you please send me a PM with your details.

Thanks.
User avatar
james
Site Admin
 
Posts: 1834
Joined: Fri Jun 06, 2008 8:12 pm

Re: Wahoo foot pedal stopped working

Postby Umberella » Thu Feb 14, 2019 9:56 pm

Hi James

I have the same Problem.
The Discussion ends without the Solution.

Could you please send me the solution too

Thanks

Dmi
Umberella
 
Posts: 1
Joined: Thu Feb 14, 2019 9:49 pm


Return to Wahoo™ Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron