User Patches P00-99 not accessible

For the Voluum™ Digitally-Controlled Analogue Volume Effects Pedal

User Patches P00-99 not accessible

Postby mplindner » Sun Feb 18, 2018 9:07 pm

Hey,
Just got my new Voluum and started integrating it into my board.
I've immediately run into a weird problem:
I can only access presets F00-F39. When I try scrolling thru the presets with the up/down buttons on the pedal it just stops at F39. When I try to edit user Presets thru the editor software I see P00 briefly in the preset field but it drops back to F39 immediately. When using midi the pedal simply ignores bank changes.
Firmware Version is 1.5.01

Any tips and suggestions highly appreciated.

Thanks
Michael
mplindner
 
Posts: 2
Joined: Sun Feb 18, 2018 8:56 pm

Re: User Patches P00-99 not accessible

Postby james » Mon Feb 19, 2018 9:39 am

Have you created any user presets? The Voluum won't let you access any user presets that are undefined, so it makes it easier to jump through your user presets because you know that all of them have something useful.
User avatar
james
Site Admin
 
Posts: 1804
Joined: Fri Jun 06, 2008 8:12 pm

Re: User Patches P00-99 not accessible

Postby mplindner » Mon Feb 19, 2018 11:12 am

Thanks, that worked. Was a little confusing as on my Wahoo all the user presets were preloaded with a copy of factory preset 00.
mplindner
 
Posts: 2
Joined: Sun Feb 18, 2018 8:56 pm

Re: User Patches P00-99 not accessible

Postby james » Mon Feb 19, 2018 11:35 am

Yes, the Wahoo did it differently and we found it could cause confusion. So we changed this on the Voluum.
User avatar
james
Site Admin
 
Posts: 1804
Joined: Fri Jun 06, 2008 8:12 pm


Return to Voluum™ Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron